Excel, Word, PowerPoint...: mayor en excell

Cuestiones relacionadas con el uso de hojas de cálculo, procesadores de texto, presentaciones, etc.

Moderador: Moderadores Office

mayor en excell

Notapor quinote35 » 04/02/2012 18:00

Hola a todos los compañeros.
Planteo la siguiente cuestión.
Estoy montando una contabilidad en Excell para llevar la finca agrícola familiar.
En cada fila anoto los asientos. Mi intención es, que cada vez que anote un importe en una cuenta aparezca en el mayor de la cuenta que tengo en otra hoja. Si anoto
300 euros en la cuenta 600 a banco por 300 euros, que automáticamente se anote en otra hoja que tengo de las cuentas de mayores( en la 600 y en la 572)
Espero que me haya explicado bien. Mi intención es llevar la hoja de mayor automáticamente.
Saludos.
quinote35
 
Mensajes: 97
Registrado: 09/10/2008 18:50

Re: mayor en excell

Notapor Motero » 06/02/2012 16:58

Hola,

Las funciones a usar son sumar.si:

- Hoja datos
- Columna A la cuenta
- Columna B la Contracuenta(¿?) (otra la de bancos)
- Columan C el importe
- Columna E --> para validar el dato de la columna A que TIENE QUE ESTAR EN MAYOR
=SI($A1<>"";SI(CONTAR.SI(Mayor!$A:$A;$A1)=0;"ERROR EN CUENTA";"-");"--")
- Columna F --> para validar el dato de la columna A que TIENE QUE ESTAR EN MAYOR
=SI($B1<>"";SI(CONTAR.SI(Mayor!$A:$A;$B1)=0;"ERROR EN CONTRACUENTA";"-");"--")



Hoja mayor
- Columna A la cuenta y contracuentas
- Columna B la formula
(en la fila 1) =SUMAR.SI(Datos!$A:$A;$A1;Datos!$C:$C)
Espero que te sirva.

Ojo que estas funciones son bastante pesadas... si metes muchas lineas puede ser interesante quitar el cálculo autmático.

Otra alternativa es usar las funciones sumaproducto con condiciones... pero es para nota; pero permite añadir multiples condiciones.

PD:
Lo mio es la informatica, perdón por los errores de contabilidad;
Motero
 
Mensajes: 14
Registrado: 05/10/2010 13:33

Re: mayor en excell

Notapor quinote35 » 08/02/2012 00:03

Gracias Motero.
Lo mio es la contabilidad. Intentaré hacer lo que me indicas y ya te cuento.

Saludos y gracias de nuevo.
quinote35
 
Mensajes: 97
Registrado: 09/10/2008 18:50

Re: mayor en excell

Notapor principianta » 22/04/2012 10:10

Motero escribió:Hola,

Las funciones a usar son sumar.si:

- Hoja datos
- Columna A la cuenta
- Columna B la Contracuenta(¿?) (otra la de bancos)
- Columan C el importe
- Columna E --> para validar el dato de la columna A que TIENE QUE ESTAR EN MAYOR
=SI($A1<>"";SI(CONTAR.SI(Mayor!$A:$A;$A1)=0;"ERROR EN CUENTA";"-");"--")
- Columna F --> para validar el dato de la columna A que TIENE QUE ESTAR EN MAYOR
=SI($B1<>"";SI(CONTAR.SI(Mayor!$A:$A;$B1)=0;"ERROR EN CONTRACUENTA";"-");"--")



Hoja mayor
- Columna A la cuenta y contracuentas
- Columna B la formula
(en la fila 1) =SUMAR.SI(Datos!$A:$A;$A1;Datos!$C:$C)
Espero que te sirva.

Ojo que estas funciones son bastante pesadas... si metes muchas lineas puede ser interesante quitar el cálculo autmático.

Otra alternativa es usar las funciones sumaproducto con condiciones... pero es para nota; pero permite añadir multiples condiciones.

PD:
Lo mio es la informatica, perdón por los errores de contabilidad;


Guau.. que control de excel
Muchas gracias motero por tu post :D
principianta
 
Mensajes: 852
Registrado: 05/03/2011 18:23


Volver a Excel, Word, PowerPoint...



Entorno Área de Pymes:

'."\n" Área de Pymes Plan General Contable Abanfin plusCalendar Facebook

Apps:

Descargate gratis el cuadro de cuentas  para tu smartphone Calcula préstamos, leasing, depósitos y planes de pensiones con tu smartphone Disponible en App Store Disponible en Google Play

Patrocinador: